User Tools

Site Tools

rc:sw:fc:px4:build_from_source

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
rc:sw:fc:px4:build_from_source [2016/05/24 00:31]
Hyde179 [Std cmake]
rc:sw:fc:px4:build_from_source [2016/05/24 00:31] (current)
Hyde179 [Recent stable/master/sparky2]
Line 22: Line 22:
  
  
-### Recent stable/​master/​sparky2+### Using the Makefile, auto mode
  
 You need a "​recent"​ CMake (>= 3.3 ). On debian stable, you need to rebuild the package using the sources from testing. Uninstall sdcc before building the package, otherwise one of the tests fails :/  You need a "​recent"​ CMake (>= 3.3 ). On debian stable, you need to rebuild the package using the sources from testing. Uninstall sdcc before building the package, otherwise one of the tests fails :/ 
Permalink rc/sw/fc/px4/build_from_source.txt · Last modified: 2016/05/24 00:31 by Hyde179

oeffentlich