User Tools

Site Tools


dev:notes:robotml

RoboML

Overview

Eclipse

Eclipse 3.8.1 is available in the official Debian repositories. You also need some plugins.

sudo aptitude install eclipse eclipse-emf eclipse-gef

Papyrus

Use Eclipse's Install Manager to install Papyrus. The Eclipse version provided by Debian is Indigo.

RobotML

/home/share/www/redox.ws/wiki/data/pages/dev/notes/robotml.txt · Last modified: 2019/12/25 15:40 (external edit)